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Word 2010 Cheat Sheet

TabTab

Program Layout
F i l e F i le 
TabTab

Quick Access Toolbar Ti t l e BarTi t le Bar M i n im i zeM i n im i ze Max im izeMax im ize C loseC lose

ZoomZoom S l id erS l id erV iewsV iewsStatus BarStatus Bar

Scro l l BarsScro l l Bars

bbaaaaaarbbaaaaaar

Grou pGrou p Dialog Box LauncherDialog Box Launcher

RibbonRibbon

RulerRuler

Insertion PointInsertion Point
DocumentDocument
WindowWindow

Cus tom ize the Quick Access                 Custom ize the Quick Access                 
Too lbar to ho ld comm and s Too lbar to ho ld comm and s 
such as Save, Prin t, Undo, such as Save, Prin t, Undo, 
Red o, Co py and Paste.Red o, Co py and Paste.

File Tab & Backstage View:File Tab & Backstage View:
Hold s the o pt i o n s to s t a r t Hold s the o pt i o n s to s t a r t 
a new workb o ok, open a a new workb o ok, open a 
sa ved f i l e, sa v e, pr i n t,                       saved f i l e, sa ve, pr i n t,                       
pr e pa re fo r d i s t r i b u t i o n,           pr e pa re fo r d i s t r i b u t i o n,           
pub l i sh the d o c u m e n t,                           pub l i sh the d o c u m e n t,                           
close the pr og ram an d                    close the pr og ram an d                    
show recen t l y v i ewed               show recen t l y v i ewed               
documen tsd o cumen ts

Prog ram Short cu tsProg ram Short cu ts
Ctrl+O       OpenCtrl+O       Open
Ctr l+N       Create NewCtr l+N       Create New
Ctr l+S      SaveCtr l+S      Save
Ctr l+P       Pr in tC tr l+P       Pr in t
C tr l+W      C loseCtr l+W      C lose
F 7          Spe l l CheckF 7          Spe l l Check
F 1           Open HelpF 1           Open Help

Ed i t i n g Sho r t cu t sEd i t i n g Sho r t cu t s
C tr l+X       Cu tCtr l+X       Cu t
Ctr l+C       CopyCtr l+C       Copy
Ctr l+V       Pas t eCtr l+V       Pas t e
Ctr l+Z       UndoCtr l+Z       Undo
Ctr l+Y       RedoCtr l+Y       Red o
Ctr l+F       Fin dCtr l+F       Fin d
Ctr l+A Ctr l+A               Select Al lSe lect Al l

Format t in g Sho r t cu tsFormat t in g Sho r t cu ts
Ctrl+B     BoldCtrl+B     Bold
Ct r l+I    I ta l icsCt r l+I    I ta l ics
Ctr l+U    Underl i neCtr l+U    Underl i ne
Ctrl+L      Left AlignCtrl+L      Left Align
Ctrl+E      Center AlignCtrl+E      Center Align
Ctrl+R     Right Align Ctrl+R     Right Align 
Ctrl+J      JustifyCtrl+J      Justify

N av i gat i o n Shor t cu t sN a v i gat i o n Shor t cu t s
Page Up  Up one screenPage Up  Up one screen
Page Down Down one screenPage Down Down one screen
Home  Beginning of LineHome  Beginning of Line
End  End of LineEnd  End of Line
Ctrl+Home Start of DocumentCtrl+Home Start of Document
Ctrl+End End of DocumentCtrl+End End of Document
F5  Go to Dialog BoxF5  Go to Dialog Box

Keyboard Shortcuts

Create New Document: Create New Document: 
File Tab, select New File Tab, select New 
Open a Document: Open a Document: 
File Tab, select Open
Save a Document: 
File Tab, select Save

Keys to Remember:Keys to Remember:
Backspace: Erases back one spaceBackspace: Erases back one space
Delete: Erases forward one spaceDelete: Erases forward one space
Num Lock: Controls the 10-key padNum Lock: Controls the 10-key pad

Program Basics
Save Document with a New Name:Save Document with a New Name:
Click File Tab, select Save As, type in the titleClick File Tab, select Save As, type in the title
Print Preview:Print Preview:
Click File Tab, mouse over Print, choose Print PreviewClick File Tab, mouse over Print, choose Print Preview
Print Document:Print Document:
File Tab, mouse over Print, choose PrintFile Tab, mouse over Print, choose Print

Text Selection:Text Selection:
Word: Double-click the wordWord: Double-click the word
Sentence: Ctrl and click in the sentenceSentence: Ctrl and click in the sentence
Paragraph: Triple-click the paragraphParagraph: Triple-click the paragraph

Microsoft



Font Grou pFont Grou p Paragraph Grou pParagraph Grou p Styles Grou pStyles Grou p

Home TabHome Tab

Clipboard Grou pClipboard Grou p Editing Grou pEditing Grou p

Formatting

Using the Paragraph Group:Using the Paragraph Group:
Change Paragraph Alignment:Change Paragraph Alignment:
  Click the left, right, center or justify buttons  Click the left, right, center or justify buttons
Indent Paragraph:Indent Paragraph:
Click Increase Indent ButtonClick Increase Indent Button
Decrease an Indent:Decrease an Indent:
Click Decrease Indent ButtonClick Decrease Indent Button
Adjust Line Spacing:Adjust Line Spacing:
Click the Line Spacing button and choose from the listClick the Line Spacing button and choose from the list
Create a Bulleted or Numbered List:Create a Bulleted or Numbered List:
Select the paragraph, click on the Bullets or Numbering button Select the paragraph, click on the Bullets or Numbering button 

Using the Clipboard Group:Using the Clipboard Group:
Cut and Copy Text:Cut and Copy Text:
  Select the text and click on the Cut or Copy button 
Paste Text:Paste Text:
  Put insertion point where you want the text and click 
  on the Paste button   on the Paste button 
Copy Formatting:Copy Formatting:
  Select text with formatting, click the Format Painter 
  button, select text you want to apply the formatting

Editing Group
Find Text:
  Click the Find button
Replace Text:
  Click the Replace button

Styles Group
Holds premade text/font 
styles you can apply to 
your documents.
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Formatting Fonts Using the Font Group:Formatting Fonts Using the Font Group:
Style: Style: Use the Bold, Italics and Use the Bold, Italics and 
       Underline        Underline buttonsbuttons
Type: Choose an option from the   Type: Choose an option from the   
       Font List       Font List
Size: Choose an option from the Size: Choose an option from the 
       Font Size List       Font Size List
Color: Choose an option by clicking Color: Choose an option by clicking 
       the Font Color Button       the Font Color Button

Page Layout Tab

Using the Page Layout Tab:Using the Page Layout Tab:
Change a Document’s Margins:Change a Document’s Margins:
   Click Margins in the Page Setup Group, select a    Click Margins in the Page Setup Group, select a 
   setting   setting
Change Page Orientation:Change Page Orientation:
   Click the Orientation button in the Page Setup    Click the Orientation button in the Page Setup 
   Group, select an option   Group, select an option
Add Section Break:Add Section Break:
   Click the Breaks button in the Page Setup Group,    Click the Breaks button in the Page Setup Group, 
   select an option    select an option 
Add Watermark, Background Color, Border to Page:Add Watermark, Background Color, Border to Page:
   Click the Watermark, Page Color or Page Border    Click the Watermark, Page Color or Page Border 
   button in the Page Background Group   button in the Page Background Group

Page Setup Grou pPage Setup Grou p Page Background Page Background 
   Group   Group

Arrange Grou pArrange Grou p

To move text with the To move text with the 
mouse, select it and then mouse, select it and then 
drag it to a new location.drag it to a new location.

ut Tabut Tab

Paragraph Grou pParagraph Grou p



Insert TabInsert Tab

Pages Grou pPages Grou p Tables Grou pTables Grou p Illustrations Grou pIllustrations Grou p Links Grou pLinks Grou p Header & Footer GroupHeader & Footer Group

Text Grou pText Grou p

Symbols Grou pSymbols Grou p

Insert a Table:Insert a Table:
  Click the I nsert tab, click the table button   Click the I nsert tab, click the table button 
  in the Tables group and select Insert Table   in the Tables group and select Insert Table 
Insert a Column or Row:Insert a Column or Row:
  Click the Layout tab under Table Tools, use   Click the Layout tab under Table Tools, use 
  the commands in the Rows & Columns group  the commands in the Rows & Columns group
Delete a Column or Row:Delete a Column or Row:
  Select the item you want to delete, click the   Select the item you want to delete, click the 
  Layout tab under Table Tools, click Delete   Layout tab under Table Tools, click Delete 
  button in the Rows & Columns group  button in the Rows & Columns group

To Create a Chart:To Create a Chart:
  Click the Insert tab, click the chart button in the   Click the Insert tab, click the chart button in the 
  Illustrations group, choose the type of chart you want to   Illustrations group, choose the type of chart you want to 
  display the data and use the Excel spreadsheet’s cells to  display the data and use the Excel spreadsheet’s cells to
  insert the data you want represented in the chart  insert the data you want represented in the chart

Table s

The Insert Tab

C harts

Use the Table Tools section of the Ribbon to change the Use the Table Tools section of the Ribbon to change the 
Design and Layout of the table. Design and Layout of the table. 

Use the Chart Tools section of the Ribbon to change the Use the Chart Tools section of the Ribbon to change the 
Design, Layout and Format of the chart. Design, Layout and Format of the chart. 

Headers & FootersHHH a & F
Headers:Headers:
  Click the Headers button in the Headers &     Click the Headers button in the Headers &   
  Footers group and choose an option from the list  Footers group and choose an option from the list
Footers:Footers:
    Click the Footers button in the Headers &   Click the Footers button in the Headers &   
  Footers group and choose an option from the list  Footers group and choose an option from the list

Items to Add

Graphicsp
Adding Pictures:Adding Pictures:
  Click the Picture button in the Illustrations group, locate the   Click the Picture button in the Illustrations group, locate the 
  picture you want to add  picture you want to add
Adding Clip Art:Adding Clip Art:
  Click the Clip Art button in the Illustrations group, locate the   Click the Clip Art button in the Illustrations group, locate the 
  Clipart you want to add in the Clip Art Task Pane  Clipart you want to add in the Clip Art Task Pane
Adding Shapes:Adding Shapes:
  Click the Shapes button in the Illustrations group and choose from  Click the Shapes button in the Illustrations group and choose from
  the drop down menu  the drop down menu
Adding SmartArt:Adding SmartArt:
  Click the SmartArt button in the Illustrations group and choose the   Click the SmartArt button in the Illustrations group and choose the 
  smartart you want to use   smartart you want to use 
Adding WordArt:Adding WordArt:
  Click WordArt in the Text group and choose the option you Click WordArt in the Text group and choose the option you 
  would like to use  would like to use
Adding Symbols:Adding Symbols:
  Click Symbols in the Symbols group and choose the  Click Symbols in the Symbols group and choose the 
  symbol you symbol you need to insertneed to insert 

Cover Page:Cover Page:
    Click Click Cover Page in the Pages group, select Cover Page in the Pages group, select 
  the option you want to use the option you want to use
Blank Page:Blank Page:
  Click Blank Page in the Pages group  Click Blank Page in the Pages group
Page Break:Page Break:
  Click Page Break in the Pages group  Click Page Break in the Pages group
Page Numbers:Page Numbers:
  ClickClick the Page Number button in the Headers &  the Page Number button in the Headers & 
  Footers group and choose an option from the list Footers group and choose an option from the list
Hyperlinks:Hyperlinks:
    Click Click Hyperlink in the Links groupHyperlink in the Links group



Reviewing Documents Mailingsg
Using the Review Tab:Using the Review Tab:
Check Spelling & Grammar:Check Spelling & Grammar:
Click the Spelling & Grammar button in the Proofi ng groupClick the Spelling & Grammar button in the Proofi ng group
Open the Thesaurus:Open the Thesaurus:
Click the Thesaurus button in the Proofi ng groupClick the Thesaurus button in the Proofi ng group
Add Comments:Add Comments:
Click New Comment in the Comments group and begin typingClick New Comment in the Comments group and begin typing
Delete Comments:Delete Comments:
Click the Delete Comment button in the Comments group Click the Delete Comment button in the Comments group 
Track Changes:Track Changes:
Click the Track Changes button in the Tracking groupClick the Track Changes button in the Tracking group

Using the Mailings Tab:Using the Mailings Tab:
Create Envelopes:Create Envelopes:
  Click on the Envelopes button in the Create group   Click on the Envelopes button in the Create group 
Create Labels:Create Labels:
  Click on the Labels tab in the Create group    Click on the Labels tab in the Create group  
Start a Mail Merge:Start a Mail Merge:
  Click the Start Mail Merge icon in the Start Mail   Click the Start Mail Merge icon in the Start Mail 
  Merge group and choose the type of mail merge you   Merge group and choose the type of mail merge you 
  want to create from the menu  want to create from the menu
To select recipients for the mail merge click on the To select recipients for the mail merge click on the 
Select Recipients icon in the Start Mail Merge group.Select Recipients icon in the Start Mail Merge group.

Your Notes


