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Cus tom ize the Quick Access                 Custom ize the Quick Access                 
Too lbar to ho ld comm and s Too lbar to ho ld comm and s 
such as Save, Prin t, Undo, such as Save, Prin t, Undo, 
Red o, Co py, and Paste.Red o, Co py, and Paste.

File Tab & Backstage View:File Tab & Backstage View:
Hold s the o pt i o n s to s t a r t Hold s the o pt i o n s to s t a r t 
a new presentation, o pen a new presentation, o pen 
a sa ved f i l e, sa v e, pr i n t,                       a saved f i l e, sa ve, pr i n t,                       
pr e pa re fo r d i s t r i b u t i o n,           pr e pa re fo r d i s t r i b u t i o n,           
pub l i sh the presentation,                           pub l i sh the presentation,                           
close the pr og ram an d                    close the pr og ram an d                    
show recen t l y v i ewed               show recen t l y v i ewed               
presentationspresentations
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Quick Access Toolbar Ti t l e BarTi t le Bar M i n im i zeM i n im i ze Max im izeMax im ize C loseC lose

RibbonRibbon
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ZoomZoom S l id erS l id erV iews

Status Status 
  Bar  Bar

TabTab

Slide Slide 
PanePane

ScrollScroll
  Bar  Bar

Notes PaneNotes Pane

Slides Slides 
 Tab Tab
Outline Outline 
 Tab Tab
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Prog ram Short cu tsProg ram Short cu ts
Ctrl+O       OpenCtrl+O       Open
Ctr l+N       Create NewCtr l+N       Create New
Ctr l+S      SaveCtr l+S      Save
Ctr l+P       Pr in tC tr l+P       Pr in t
C tr l+W      C loseCtr l+W      C lose
Ctrl+M       New SlideCtrl+M       New Slide
F 1           Open HelpF 1           Open Help

Ed i t i n g Sho r t cu t sEd i t i n g Sho r t cu t s
C tr l+X       Cu tCtr l+X       Cu t
Ctr l+C       CopyCtr l+C       Copy
Ctr l+V       Pas t eCtr l+V       Pas t e
Ctr l+Z       UndoCtr l+Z       Undo
Ctr l+Y       RedoCtr l+Y       Red o
Ctr l+F       Fin dCtr l+F       Fin d
Ctr l+A Ctr l+A               Select Al lSe lect Al l

Format t in g Sho r t cu tsFormat t in g Sho r t cu ts
Ctrl+B     BoldCtrl+B     Bold
Ct r l+I    I ta l icsCt r l+I    I ta l ics
Ctr l+U    Underl i neCtr l+U    Underl i ne
Ctrl+L      Left AlignCtrl+L      Left Align
Ctrl+E      Center AlignCtrl+E      Center Align
Ctrl+R     Right Align Ctrl+R     Right Align 
Ctrl+J      JustifyCtrl+J      Justify

N av i gat i o n Shor t cu t sN a v i gat i o n Shor t cu t s
Spacebar Next SlideSpacebar Next Slide
Backspace Previous SlideBackspace Previous Slide
Ctrl+Home First SlideCtrl+Home First Slide
Ctrl+End Last SlideCtrl+End Last Slide
Esc  End SlideShowEsc  End SlideShow

Keyboard Shortcuts

Create New Presentation: Create New Presentation: 
  File  Tab, select New   File  Tab, select New 
Open a Presentation: Open a Presentation: 
  File  Tab, select Open  File  Tab, select Open
Save a Presentation: Save a Presentation: 
  File  Tab, select Save
Save Presentation with a New Name:Save Presentation with a New Name:
  File  Tab, select Save As,type in the title  File  Tab, select Save As,type in the title
Print Preview:Print Preview:
  File  Tab, choose Print, the preview will open   File  Tab, choose Print, the preview will open 
Print Presentation:Print Presentation:
  File  Tab, choose Print, click Print  File  Tab, choose Print, click Print

Program Basics
Text Selection:Text Selection:
Word: Double-click the wordWord: Double-click the word
Sentence: Ctrl and click in the sentenceSentence: Ctrl and click in the sentence
Paragraph: Triple-click the paragraphParagraph: Triple-click the paragraph

Keys to Remember:Keys to Remember:
Backspace: Erases back one spaceBackspace: Erases back one space
Delete: Erases forward one spaceDelete: Erases forward one space
Num Lock: Controls the 10-key padNum Lock: Controls the 10-key pad

Grou pGrou p



Formatting

Font Grou pFont Grou p Paragraph Grou pParagraph Grou p

Home TabHome Tab

Clipboard Grou pClipboard Grou p Editing Grou pS lides Grou pS lides Grou p Drawing Grou pDrawing Grou p

Using the Clipboard Group:Using the Clipboard Group:
Cut and Copy Text:Cut and Copy Text:
  Select the text and click on the Cut or Copy button 
Paste Text:Paste Text:
  Put insertion point where you want the text and click 
  on the Paste button   on the Paste button 
Copy Formatting:Copy Formatting:
  Select text with formatting, click the Format Painter 
  button, select text you want to apply the formatting
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Formatting Fonts Using the Font Group:Formatting Fonts Using the Font Group:
Style: Style: Use the Bold, Italics and Use the Bold, Italics and 
       Underline        Underline buttonsbuttons
Type: Choose an option from the   Type: Choose an option from the   
       Font List       Font List
Size: Choose an option from the Size: Choose an option from the 
      Font Size List      Font Size List
Color:Choose an option by clicking Color:Choose an option by clicking 
      the Font Color Button      the Font Color Button

Editing GroupEditing Group
Find Text:Find Text:
  Click the Find button  Click the Find button
Replace Text:Replace Text:
  Click the Replace button  Click the Replace button

S lid es GroupS lid es Group
Holds options for adding Holds options for adding 
a new slide, changing a new slide, changing 
layout and deleting a layout and deleting a 
slide.slide.

Drawing GroupDrawing Group
Holds options for adding shapes, Holds options for adding shapes, 
arranging the shapes, applying quick arranging the shapes, applying quick 
styles, changing the shape’s color, styles, changing the shape’s color, 
border and effects.border and effects.

Using the Paragraph Group:Using the Paragraph Group:
Change Paragraph Alignment:Change Paragraph Alignment:
Click the left, right, center or justify buttonsClick the left, right, center or justify buttons
Indent Paragraph:Indent Paragraph:
Click Increase Indent ButtonClick Increase Indent Button
Decrease an Indent:Decrease an Indent:
Click Decrease Indent ButtonClick Decrease Indent Button
Adjust Line Spacing:Adjust Line Spacing:
Click the Line Spacing button and choose from the listClick the Line Spacing button and choose from the list
Create a Bulleted or Numbered List:Create a Bulleted or Numbered List:
Select the paragraph, click on the Bullets or Numbering button Select the paragraph, click on the Bullets or Numbering button 

You can also change the You can also change the 
text direction, align text text direction, align text 
in the slide and convert to in the slide and convert to 
SmartArt using the SmartArt using the 
Paragraph group.Paragraph group.

Design TabDesign Tab

Page Setup Grou pPage Setup Grou p Themes GroupThemes Group Background Grou pBackground Grou p

Change the Background Style:Change the Background Style:
   Click Background Styles in the Background Group and choose    Click Background Styles in the Background Group and choose 
   the option you want   the option you want

Using the Design Tab:Using the Design Tab:
Change the Page Setup:Change the Page Setup:
   Click Page Setup in the Page Setup Group   Click Page Setup in the Page Setup Group
Change Slide Orientation:Change Slide Orientation:
      Click the Orientation button in the Page Setup Click the Orientation button in the Page Setup 
   Group, select an option   Group, select an option
Add a Theme:Add a Theme:
  Click the theme you want in the themes group Click the theme you want in the themes group 
  and it will be applied  and it will be applied



The Insert Tab

Illustrations Grou pIllustrations Grou p Links Grou pLinks Grou p Media GroupMedia GroupText Grou pText Grou p

Insert TabInsert Tab

Tables Grou pTables Grou p

To Create a Chart:To Create a Chart:
  Click the Insert tab, click the chart button in the   Click the Insert tab, click the chart button in the 
  Illustrations group, choose the type of chart you want to   Illustrations group, choose the type of chart you want to 
  display the data and use the Excel spreadsheet’s cells to  display the data and use the Excel spreadsheet’s cells to
  insert the data you want represented in the chart  insert the data you want represented in the chart

C harts

Use the Chart Tools section of the Ribbon to change the 
Design, Layout and Format of the chart. 

Use the Table Tools section of the Ribbon to change the Use the Table Tools section of the Ribbon to change the 
Design and Layout of the table. Design and Layout of the table. 

Insert a Table:Insert a Table:
  Click the I nsert tab, click the table button   Click the I nsert tab, click the table button 
  in the Tables group and select Insert Table   in the Tables group and select Insert Table 
Insert a Column or Row:Insert a Column or Row:
  Click the Layout tab under Table Tools, use   Click the Layout tab under Table Tools, use 
  the commands in the Rows & Columns group  the commands in the Rows & Columns group
Delete a Column or Row:Delete a Column or Row:
  Select the item you want to delete, click the   Select the item you want to delete, click the 
  Layout tab under Table Tools, click Delete   Layout tab under Table Tools, click Delete 
  button in the Rows & Columns group  button in the Rows & Columns group

Table s

Graphicsp
Adding Pictures:Adding Pictures:
  Click the Picture button in the Images group, locate the             Click the Picture button in the Images group, locate the           
  picture you want to add  picture you want to add
Adding Clip Art:Adding Clip Art:
  Click the Clip Art button in the Images group, locate   Click the Clip Art button in the Images group, locate 
  the clip art you  the clip art you want to add in the Clip Art Task Panewant to add in the Clip Art Task Pane
Adding Shapes:Adding Shapes:
  Click the Shapes button in the Illustrations group and       Click the Shapes button in the Illustrations group and     
  choose from the drop down menu  choose from the drop down menu
Adding SmartArt:Adding SmartArt:
  Click the SmartArt button in the Illustrations group and   Click the SmartArt button in the Illustrations group and 
  choose the SmartArt you want to use   choose the SmartArt you want to use 
Adding WordArt:Adding WordArt:
  Click WordArt in the Text group and choose the option you Click WordArt in the Text group and choose the option you 
  would like to use  would like to use
Adding a Photo Album:Adding a Photo Album:
  Click Photo Album in the Images group and choose the  Click Photo Album in the Images group and choose the 
  album you  album you need to insert need to insert 

Items to Add
Text Box:Text Box:
    Click Click Text box in the Text groupText box in the Text group
Header & Footer:Header & Footer:
  Click the Header & Footer button in the Text   Click the Header & Footer button in the Text 
  group and choose the options you want  group and choose the options you want
Date & Time:Date & Time:
  Click the Date & Time button in the Text group  Click the Date & Time button in the Text group
Slide Numbers:Slide Numbers:
  ClickClick the Slide Number button in the Text the Slide Number button in the Text group group
Hyperlinks:Hyperlinks:
    Click Click Hyperlink in the Links groupHyperlink in the Links group
Symbols:Symbols:
  Click Symbols and choose the symbol you need   Click Symbols and choose the symbol you need 
  from the gallery which appears  from the gallery which appears
Movie:Movie:
  Click the Video button in the Media group      Click the Video button in the Media group    
  and choose where the movie f ile is located  and choose where the movie f ile is located
Sound:Sound:
  Click the Audio button in the Media group  Click the Audio button in the Media group
  choose the option you need  choose the option you need

Images Grou pImages Grou p Symbols Grou pSymbols Grou p



Slide Masters Slide Master TabSlide Master Tab

Edit Master Grou p Master Layout Grou p Edit Themes Grou p Page Setup Grou pPage Setup Grou pBackground Grou p Close Master   Close Master   
   Button   Button
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View Slide Master: View Slide Master: 
  Click on the Views tab and  Click on the Views tab and 
  choose   choose Slide Master in the Slide Master in the 
 Master  Master Views groupViews group
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Use Slide Masters: se Slide Masters: 
-To create a custom To create a custom 
  presentation design  presentation design 
-To add items to certain  -To add items to certain  
  slide  slide types types
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Viewing OptionsViewing Options: : 
Normal: Normal:  
  Default view which includes the outline,   Default view which includes the outline, 
  slide and notes panes  slide and notes panes
Slide Sorter:Slide Sorter:
  Displays all of the slides in the presentationDisplays all of the slides in the presentation 
    as thumbnailsas thumbnails
Slide Show:Slide Show:
  Displays presentation as a slide show  Displays presentation as a slide show
Master Views:Master Views:
  Allow you to make changes to the   Allow you to make changes to the 
  layout of the presentation and  layout of the presentation and
  handouts without changing the content  handouts without changing the content

Add Slide Transitions:Add Slide Transitions:
  Choose slide, click the Transitions tab on the ribbon and in the   Choose slide, click the Transitions tab on the ribbon and in the 
  Transition to this Slide group choose the transition you want  Transition to this Slide group choose the transition you want
Add Animation to Object:Add Animation to Object:
  Select the object, click  Select the object, click the Animations tab and choose  the Animations tab and choose  
  an effect in the Animation group  an effect in the Animation group
Add Slide Timings:Add Slide Timings:
    Click the Slide Show tab, click the Rehearse Timings button in the Click the Slide Show tab, click the Rehearse Timings button in the 
 Set up group, navigate through presentation, click yes to save timings Set up group, navigate through presentation, click yes to save timings

Delivery, Transitions & Animation

To present a slide show, click the Slide Show To present a slide show, click the Slide Show 
button on the status bar. button on the status bar. 

Your Notes....


